Při zapnutí světla mi chcipne

Elektroinstalace B207, B210 a ostatních Babett, alternátory, světla, bouchání žárovek, kabeláž, úpravy, závady...

Moderátoři: IGI, milda, DRN

Re: Při zapnutí světla mi chcipne

Příspěvekod milda » pon črc 26, 2010 20:45:41

O tom uzemnění jsem psal už ve svém prvním příspěvku v roce 2009. Sám ale s tímto problémem na Babettě nemám žádnou praktickou zkušenost.
milda
Globální moderátor
Globální moderátor
 
Příspěvky: 552
Registrován: čtv led 18, 2007 16:55:10
Bydliště: Třinec

Re: Při zapnutí světla mi chcipne

Příspěvekod Ondra-CRX » pon zář 01, 2014 16:36:39

Zdravím řešil jsem stejný problém,babetta jelo jen při vyplých světlech a někdy něšla vůbec nastartovat,na foru jsem se dočetl že je někde špatné ukostření atd. Vše jsem prošel vše o.k nakonec jsem na svíčce sklepl odtrh na 0,4mm z nějakých 0,7 mm a babetta jede jak střela i svítí snad to někomu pomůže.
Ondra-CRX
Začátečník...
 
Příspěvky: 7
Registrován: čtv říj 18, 2012 19:53:54

Re: Při zapnutí světla mi chcipne

Příspěvekod marhalu » sob kvě 14, 2016 23:18:35

Ahoj vespolek. Po 2 denním zápasení s babettou jsem propadl už zoufalství a beznaději :(. Kamarád si ji koupil a dal mi ji k renovaci .. lépe řečeno k plnému zprovoznění. Jedná se o babettu 210. Postupně jsem vše prošel a odstranil všechny zásahy kutila a doplnil všechny důležité chybějící díly. Provedl jsem slavnostní start a naskočila asi po třetím pokusu .. urááá. Tak jsem ji poladil a začala pěkně fungovat. Všiml jsem si, že nejdou světla - nebyly důležitý a tak jsem je zatím ignoroval. Dovezl jsem ji ke kamarádovi na ukázku a tam jsem si všiml odpadlé kostry na světelných cívkách. Tak jsem ji přitlačil jestli se světla rozsvítí. Jo rozsvítili se na cca 3 vteřiny než chcípnul motor. Říkám si ok vyřešíme a tak jsem ji zase nahodil a vrátil se zpátky. A začal laborovat.
Se světlama prostě nejede. Na volnoběh do 5 vteřin chcípne a když přidám plyn tak po rozsvícení se z pravidelného chodu stane systém náhodných výbuchů. Na cca půl plynu začne zrychlovat a po dosažení nějakých otáček přestane pálit a dokud neklesnou tak nejde dál.
Vyzkoušel jsem snad všechno co se dalo - nový tyristor (dvakrát), nová indukční cívka, nová svíčka (dvakrát), nový stator, jiná zapalovací cívka, jiné světelné cívky a nakonec i výměna kabeláže. A jakákoliv výměna i násobná nevedla k žádnému kloudnému výsledku. Tak jsem všechno odpojil a nechal jen elektriku co je nutná k běhu motoru. Motor si krásně přede a jde i pěkně do otáček ale stačí připojit výstup světelných cívek přímo přes nový kabel a žárovku na kostru a problém je zpátky. Ze zoufalství jsem natáhnul novou kostru všude kam je potřeba a také žádné zlepšení. Prostě ne
Co mě překvapuje je velký jiskření, když jsem připojoval testovací žárovku na kostru - skoro jak prskavka.

Nedokázal by mi někdo poradit co s tím ? Nerad se vzdávám, ale tady už nevím co by to mohlo být. Babet mám několik a zkušenosti vcelku velké, ale tahle mě přímo školí ...
Současně Babetta 207, 210, 215 a spousta dalších jako servisman :)
marhalu
Mistr fóra...
Mistr fóra...
 
Příspěvky: 207
Registrován: úte črc 20, 2010 8:27:33
Bydliště: Praha 9, Česká Lípa

Re: Při zapnutí světla mi chcipne

Příspěvekod ridchey » sob kvě 14, 2016 23:27:54

napada me par veci, bud ma nektera ze svetelnych civek mezizavitovy zkrat a ten zpusobi deformaci magnetickeho pole, anebo z druhe strany- je magnet rotoru uz slaby, zvlast ten pro impulzni pol, pripadne i impulzak muze byt v haji sam o sobe.
Ten kopec dam,i kdybych mel zhebnout...
Bez boje mne nedostanou...
:-)
Uživatelský avatar
ridchey
Zasloužilý uživatel
Zasloužilý uživatel
 
Příspěvky: 1998
Registrován: sob zář 25, 2010 11:10:36
Bydliště: u Prostějova

Re: Při zapnutí světla mi chcipne

Příspěvekod marhalu » sob kvě 14, 2016 23:55:49

Světelný cívky jsem měnil za jinou sadu. Ještě mám jednu a tak to můžu zkusit jestli nebyly vadný obě dvě sady. Zkoušel jsem je odměřit, mám verzi se třemi cívkami, dohromady my dávají cca 1,1 ohmů všechny sady. Není to málo ? Nikde jsem nenašel kolik mají mít. Případně rozeberu jednu babettu a vezmu to z ní na zkoušku...
A to magneto zkusím taky. Leží mi tady dvě. Je fakt, že tohle mě nenapadlo.
Současně Babetta 207, 210, 215 a spousta dalších jako servisman :)
marhalu
Mistr fóra...
Mistr fóra...
 
Příspěvky: 207
Registrován: úte črc 20, 2010 8:27:33
Bydliště: Praha 9, Česká Lípa

Re: Při zapnutí světla mi chcipne

Příspěvekod data » ned kvě 15, 2016 12:37:07

Tohle mně dělalo také.Byla to indukční cívka.
data
Začátečník...
 
Příspěvky: 8
Registrován: pát pro 18, 2015 6:01:10

Re: Při zapnutí světla mi chcipne

Příspěvekod marhalu » ned kvě 15, 2016 21:43:10

Dnes jsem tomu věnoval další 4 hodiny. Vyzkoušel jsem i radu Ritcheyho a taky žádná změna. Magneto jsem dal jiný z druhé babetty a nic se nezměnilo. Pak jsem ještě sundal z druhé i světelný cívky a taky beze změny. Nastartovat a po rozsvícení světel buď do 5 vteřin chcípne anebo nejde do otáček.
Tak jsem vzal rezervní motor pro dlouhé výlety a vyměnil jen motor. Ostatní - tyristor, indukční cívku, kabeláž a svíčku jsem ponechal. A najednou vše bylo OK. Svítí a nechcípá a jde i do otáček. Tak to mě vedlo k tomu, že chyba je určitě v statoru anebo v cívkách. Takže opět výměna motorů. Opět výměna statoru a všech cívek a ... zase nic. Rozsvítím a nejede auuu. Fakt nevím co ještě udělat, aby jsem se někam posunul.
Pak přišel kamarád fyzikář a po konzultaci jsme zkusili ještě jednu věc a to, že jsme připojovali žárovku na jednotlivé cívky. V zapojení cívek jsem nic neměnil a vždy jen odbočil žárovku z cívky. Spolehlivě při odběru ze všech cívek motor nešel dobře, když jsem odbočil odběr z druhé cívky, tak už motor chodil dobře a šel i do otáček. Na první cívce jen to méně svítilo. Na mojí otázku .. Tak fyzikáři a teď mi to vysvětli, pokrčil rameny a řekl neptej se, že neví :D .
Zvláštní je, že to dělá se všemi zkoušenými světelnými cívkami. A přitom při použití na druhé je vše OK. Má někdo nápad co by to mohlo být ?


to data: indukční cívka je OK. btw. byla měněná během testování i za novou.
Současně Babetta 207, 210, 215 a spousta dalších jako servisman :)
marhalu
Mistr fóra...
Mistr fóra...
 
Příspěvky: 207
Registrován: úte črc 20, 2010 8:27:33
Bydliště: Praha 9, Česká Lípa

Re: Při zapnutí světla mi chcipne

Příspěvekod Azor » ned kvě 15, 2016 22:49:25

Jasně, že víme o co se jedná - typická babettová černá magie. :mrgreen: Jinak mě napadá už jen možnost vzniku parazitních kmitočtů vlivem nedokonalého ukostření některé z cívek, které pak ruší správnou funkci zapalování (i třeba vlivem zvýšeného odporu na styku mezi cívkou /plechem/ a statorem). Mimochodem, máš vyvedenou kostru samostatným vodičem od cívky zapalování na tyristor (bez jakéhokoliv dalšího dotyku s kostrou) ? Dost mi to připomíná mé pálení halogenek 24 V/75 W sériovým provedením magneta. :evil:
Korupce je nejodpornější způsob parazitování na společnosti.
Uživatelský avatar
Azor
Specialista I. třídy...
Specialista I. třídy...
 
Příspěvky: 927
Registrován: stř led 24, 2007 9:15:09
Bydliště: Domažlicko

Re: Při zapnutí světla mi chcipne

Příspěvekod ridchey » pon kvě 16, 2016 15:44:38

to uz je primo křížová cesta Ježíše, anebo VooDoo prokletí jak pise Azor.
vyzkousel jsi snad absolutne vse, a jak rikas a i me se to tak jevi....podezreni na samotny stator, anobrz jedna jedina samostatna a sama o sobe jedina nevymenitelna vec je impulzak....
ale jestlize dava dobre pri zhasnutych svetlech, tak jeho civka bude sama o sobe dobra a je pak uz jen jedina vec,kde muze byt rozdil mezi temi statory.... a sice ruzna vzduchova mezera mezi rotorem a impulzakem..... na tom vadnem,si myslim, bude větší.
ne o moc,ale asi to uz staci na delani pestva.

pro tyhle pripady by mohlo to prokleti zlomit jedine VAPE, je to ted novinka na fichtlkramku, ale zase zadny zazrak- vychazi ze zapalka pro pio 550-555, tedy 6V/20W neregulovanych,tedy jak prdne zarovka,tak ostatni jdou v zadel taky.
tedy to co pro babettu upravili, je pouze osazovaci otvor rotoru. proste za moc penez (3300,-) malo muziky.
jo kdyby vychytali 12V/60W, jako kdysi delali v kooperaci s Magnetonem, to by byla jina,to by jim mozna lidi i ruce utrhli.
Ten kopec dam,i kdybych mel zhebnout...
Bez boje mne nedostanou...
:-)
Uživatelský avatar
ridchey
Zasloužilý uživatel
Zasloužilý uživatel
 
Příspěvky: 1998
Registrován: sob zář 25, 2010 11:10:36
Bydliště: u Prostějova

Re: Při zapnutí světla mi chcipne

Příspěvekod Pavel » úte kvě 17, 2016 9:09:19

Ještě jeden hloupý dotaz. Máš tam správnou zapalovací cívku? Pro JTZ a GYT jsou totiž různé.
Druhý dotaz. Svítí světla, když zapneš vypínač?
Je to marný. Vysvětlíš jim to a za pár dnů se stejně zeptají znovu úplně na to samý :D
Uživatelský avatar
Pavel
Lokální moderátor
Lokální moderátor
 
Příspěvky: 1356
Registrován: stř srp 04, 2010 10:20:09
Bydliště: Brno

Re: Při zapnutí světla mi chcipne

Příspěvekod marhalu » úte kvě 17, 2016 21:26:12

jj to je přesně ono .. černá magie šmcrnutá s woodoo :) Asi netancujeme správný tance a kozu jsme taky neobětovali. :D

to Azor: Kostra je vyvedena samostatně přímo na 1 na tyristoru a pak na indučku. Nový nepřerušený kabel. Přesně podle schématu.

to Ritchey: Stator je taky měněný. Mám velkou výhodu neboť vlastním dost náhradních dílů jak původních tak i nových. A taky mi v dílně stojí 3 funkční odladěný babetty (jedna je ještě originál s GYT). Tak mám z čeho brát. Před instalaci si elektriku ještě kontroluju podle Ďurkoviče - teď jsem reklamoval dvě cívky pro JTZ. Měli malý odpor 164, 175 ohmů.

to Pavel : jj to vím že jsou cívky jiné. Mám tam tyristor a k tomu i správnou cívku. A protože novým dílům nevěřím už z principu, tak při problému vždy kanibalizuju nejdříve plně funkční babettu a pak nahrazuju novým, když přijdu na to co je špatně.
Světla se po zapnutí vypínače rozsvítí a pak to někdy chcípne hned někdy po tak 5 vteřinách. Zkoušel jsem i vyloučit elektro instalaci světel a tak mám na testování jednu auto žárovku 30/35W a tu jsme používali při testech na přímé napojení na cívky. Nicméně i s použitím přímého kabelu s jen s touhle žárovkou stále stejný výsledek.

Vzhledem k tomu, že se jedná o přípravu na letošní další výlet na nejvýchodnější bod ČR (nejsevernější, nejzápadnější a nejjižnější již máme za sebou), tak se volí v tuto chvíli varianta jiného motoru, aby jsme ji stihli ještě poladit. Letos je potřeba připravit už 7 babett (loni nás bylo 6 a předloni 4) tak mi moc času nezbývá :)
Současně Babetta 207, 210, 215 a spousta dalších jako servisman :)
marhalu
Mistr fóra...
Mistr fóra...
 
Příspěvky: 207
Registrován: úte črc 20, 2010 8:27:33
Bydliště: Praha 9, Česká Lípa

Re: Při zapnutí světla mi ch komdencipne

Příspěvekod pavel2938 » pát pro 09, 2016 17:07:54

Tuto závadu dělá tyristorová jednotka.To je ta černá kostka se 4mi vývody.V ni je vadný kondenzátor,který při zapnutých světlech zkratuje zapalování.
Při opravách Babett jsem se stou to závadou setkával dost často.Přeji hodně štěstí a km na Babčách,pavel2938.
pavel2938
Právě začínám...
 
Příspěvky: 2
Registrován: sob srp 07, 2010 13:31:23

Re: Při zapnutí světla mi chcipne

Příspěvekod Joski » pát pro 09, 2016 18:55:50

No z praxe-toto je závada ktorú v 9 z 10 prípadoch spôsobuje snímač otáčok(žltý káblik).Až o ten zvyšok bud tyristor alebo indukčka.Čo je ale najväčší prúser často kombinácia dvoch súčiastok ktoré si nejak nesadli aj ked samostatne alebo v inom motori fungujú.Namerať sa to spoľahlivo nedá.Nikto nevie prečo,ani v časoch Kolárova nám to nevedeli vysvetliť.
Joski
Pokročilejší...
 
Příspěvky: 18
Registrován: pát říj 28, 2016 22:37:59

Re: Při zapnutí světla mi chcipne

Příspěvekod marhalu » sob pro 10, 2016 0:07:21

Po výměnách všech uváděných součástek jsem problém nevyřešil. Mám v záloze 3x tyristor, 2x stator, 1x indukčku, hodně kablíků a hlavně další asi 4 funkční babetty a asi 2 dalši rozebraný. Tedy kombinace jednotlivých dílů bych řekl skoro nekonečná, ale závada bez řešení. Ani postupným přestrojení jedné funkční babetty na tu vadnou se vada neodstranila. Opravdu pomohla až výměna motoru. Je fakt, že po měsíci a půl testování různých kombinací jsem už neměl náladu hledat co konkrétně závadu způsobuje. A taky se mi krátil čas na přípravu všech 6 babett na každoroční 8mi denní výlet po ČR.

Tento vadný motor jsem už prodal a nový majitel ho stejně rozebral a rozprodal na díly, takže mám vyřešeno. Ale moc díky za pomoc :)
Současně Babetta 207, 210, 215 a spousta dalších jako servisman :)
marhalu
Mistr fóra...
Mistr fóra...
 
Příspěvky: 207
Registrován: úte črc 20, 2010 8:27:33
Bydliště: Praha 9, Česká Lípa

Re: Při zapnutí světla mi chcipne

Příspěvekod Joski » sob pro 10, 2016 9:58:52

Aj to je riešenie.Mne sa niečo podobné stalo s motorom na 207-ičke.Proste nech som robil mesiace čokoľvek a že toho bolo-nešiel alebo len veľmi zle.Tiež sa musel nakoniec rozpustiť na diely.
Joski
Pokročilejší...
 
Příspěvky: 18
Registrován: pát říj 28, 2016 22:37:59

PředchozíDalší

Zpět na Elektrika

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník